SlideServe
Menu
Préférences
© SlideServe · v2026

Routing protocols: an introduction

vidor avatar
4 diapositives · 240 Views · Jul 26, 2014

Routing protocols: an introduction. Routing Protocols. Routing Information Protocol – RIPv1 and RIPv2 Enhanced Interior Gateway Protocol – EIGRP Open Shortest Path First – OSPF OD Rights Language – ORDL Other Routing Protocols. What is RIP?.

Routing protocols: an introduction - slide 1
01 / 4Routing protocols: an introduction
1 / 17

Télécharger la présentation

Routing protocols: an introduction
Une image / un lien ci-dessous est fourni (tel quel) pour télécharger la présentation

Politique de téléchargement : le contenu du site vous est fourni TEL QUEL pour votre information et votre usage personnel ; il ne peut être vendu, concédé sous licence ni partagé sur d’autres sites sans l’accord de son auteur.Le contenu vous est fourni TEL QUEL, pour votre information et votre usage personnel uniquement. Téléchargez la présentation en cliquant sur ce lien. Lors du téléchargement, si vous ne parvenez pas à télécharger une présentation, l’éditeur a peut-être supprimé le fichier de son serveur.Pendant le téléchargement, si vous ne parvenez pas à obtenir une présentation, le fichier a peut-être été supprimé par l’éditeur.

F I N

Plus de contenu associé

Transcription de la présentation
  1. Routing protocols:an introduction

  2. Routing Protocols • Routing Information Protocol – RIPv1 and RIPv2 • Enhanced Interior Gateway Protocol – EIGRP • Open Shortest Path First – OSPF • OD Rights Language – ORDL • Other Routing Protocols

  3. What is RIP? RIP is a dynamic routing protocol used in local and wide area networks. As such it is classified as an interior gateway protocol (IGP). It uses the distance-vector routing algorithm. It was first defined in RFC 1058 (1988). The protocol has since been extended several times, resulting in RIP Version 2 (RFC 2453). Both versions are still in use today, however, they are considered to have been made technically obsolete by more advanced techniques such as Open Shortest Path First (OSPF) and the OSI protocol IS-IS. RIP has also been adapted for use in IPv6 networks, a standard known as RIPng (RIP next generation)protocol, published in RFC 2080 (1997).

  4. History of RIP The routing algorithm used in RIP, the Bellman-Ford algorithm, was first deployed in a computer network in 1967, as the initial routing algorithm of the ARPANET. The earliest version of the specific protocol that became RIP was the Gateway Information Protocol, part of the PARC Universal Packet internetworking protocol suite, developed at Xerox Parc. A later version, named the Routing Information Protocol, was part of Xerox Network Systems. A version of RIP which supported the Internet Protocol (IP) was later included in the Berkeley Software Distribution (BSD) of the Unix operating system. It was known as the routed daemon. Various other vendors would create their own implementations of the routing protocol. Eventually, RFC 1058 unified the various implementations under a single standard.