SlideServe
Menu
Préférences
© SlideServe · v2026

Performance Standards Overview from EGEE JRA4 Kick-Off Meeting in Cork, April 2004

khoi avatar
8 diapositives · 224 Views · Sep 21, 2014

This document summarizes the key discussions and agreements from the Joint Research Activity 4 (JRA4) kick-off meeting of the EGEE (Enabling Grids for Electronic Science) project held on April 20, 2004, in Cork. Key focus areas include standardization efforts by IETF and ITU-T related to IP performance metrics, including various RFCs for delay, packet loss, and connectivity metrics, as well as measurement systems and tools for network performance. The meeting emphasized fostering collaboration and defining best practices for performance measurement across different network layers.

Performance Standards Overview from EGEE JRA4 Kick-Off Meeting in Cork, April 2004 - slide 1
01 / 8Performance Standards Overview from EGEE JRA4 Kick-Off Meeting in Cork, April 2004
1 / 17

Télécharger la présentation

Performance Standards Overview from EGEE JRA4 Kick-Off Meeting in Cork, April 2004
Une image / un lien ci-dessous est fourni (tel quel) pour télécharger la présentation

Politique de téléchargement : le contenu du site vous est fourni TEL QUEL pour votre information et votre usage personnel ; il ne peut être vendu, concédé sous licence ni partagé sur d’autres sites sans l’accord de son auteur.Le contenu vous est fourni TEL QUEL, pour votre information et votre usage personnel uniquement. Téléchargez la présentation en cliquant sur ce lien. Lors du téléchargement, si vous ne parvenez pas à télécharger une présentation, l’éditeur a peut-être supprimé le fichier de son serveur.Pendant le téléchargement, si vous ne parvenez pas à obtenir une présentation, le fichier a peut-être été supprimé par l’éditeur.

F I N

Plus de contenu associé

Transcription de la présentation
  1. Study of Performance Standards, kick off (Task 1.1.1)Robert StoyDFN EGEE JRA4 Kick Off, Cork, 20.04.04 www.eu-egee.org EGEE is a project funded by the European Union under contract IST-2003-508833

  2. Overview <JRA4 Meeting, EGEE Conference, Cork>, <20.04.2004> - 2

  3. Standardization IETF, RFCs • Layer 3 • Framework for IP Performance Metrics RFC 2330 • A One-way Delay Metric for IPPM RFC 2679 • A One-way Packet Loss Metric for IPPM RFC 2680 • A Round-trip Delay Metric for IPPM RFC 2681 • One-way Loss Pattern Sample Metrics RFC 3357 • IP Packet Delay Variation Metric for IPPM RFC 3393 • Layer 4 • IPPM Metrics for Measuring Connectivity RFC 2678 • A Framework for Defining Empirical Bulk Transfer Capacity Metrics RFC 3148 • Network performance measurement for periodic streams RFC 3432 <JRA4 Meeting, EGEE Conference, Cork>, <20.04.2004> - 3

  4. Standardization IETF, Internet Drafts • A One-way Active Measurement Protocol (OWAMP) • draft-ietf-ippm-owdp-07.txt • A One-way Active Measurement Protocol Requirements • draft-ietf-ippm-owdp-reqs-06.tx • IPPM metrics registry • draft-ietf-ippm-metrics-registry-05.txt • IPPM reporting MIB • draft-ietf-ippm-reporting-mib-05.txt • Packet Reordering Metric for IPPM • draft-ietf-ippm-reordering-05.txt <JRA4 Meeting, EGEE Conference, Cork>, <20.04.2004> - 4

  5. Standardization ITU-T • SDH and optical • Quality and availability targets for end-to-end international constant bit-rate digital paths • G.820–G.829 • Error performance parameters and objectives for multi-operator international paths within the Optical Transport Network (OTN) • G.8201 <JRA4 Meeting, EGEE Conference, Cork>, <20.04.2004> - 5

  6. Measurement Systems • IPPM Measurement Systems • Online Active Measurements • Measurements of OWD, OWL, OWD, OWDJ • Data Archive • Presentation through web interface • Examples: DFN-IPPM, RIPE-TTM • Layer4 and Application Measurement Systems • Not standardized <JRA4 Meeting, EGEE Conference, Cork>, <20.04.2004> - 6

  7. Measurement Tools • On IP layer lots of tools are exising, evolution to IPPM Measurement Systems and Metric Standardisation in IETF • On Transport Layer (Layer 4) • interesting metric for data intensive GRIDs: • ‚Available Path Bandwidth‘ • TCP Throughput • measurement methods: state of the art: • active measurements with real data streams, example ‚iperf‘. • heavy network load • Passive Measurements: • Monitoring of router interfaces and data combination • Bandwidth estimation tools: • research actvity, pilot apps available <JRA4 Meeting, EGEE Conference, Cork>, <20.04.2004> - 7

  8. Other Working Groups • GGF • Internet2 WGs, e2epi <JRA4 Meeting, EGEE Conference, Cork>, <20.04.2004> - 8